<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"type": "homepage", "author": null, "section": "@top", "subsection": null, "instance": "biscaynetimes", "tag": [], "mpuid": "0d8b0bc4-fa55-50c4-930c-66b11879a825", "urlname": null};
      </script>
      
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'sxp8mdh',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Biscayne Times — Hyper-local News Delivered Monthly - Biscayne Times</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Biscayne Times" />
      
        
        
      
      <meta name="description" content="Biscayne Times is the monthly news magazine for the Biscayne Corridor, from downtown Miami to Aventura, including all the island communities. We are a unique type of niche publication, geographically targeted, and committed to the interests of our well-educated, prosperous readers, more than 75,000 of them.
Our customers demand and receive intensely local journalism that is smart and sophisticated, presented in an uncluttered advertising environment free of prurient messages. You could call us a clean-cut, hyper-local, niche newspaper-magazine hybrid, though that’s quite a mouthful."/>
      <meta name="keywords" content="Hyperlocal,Community News,South Florida,Affluent,Wealthy,Miami,Biscayne Blvd,Boulevard,News,Local News,Community,Arts,Culture,Entertainment,Museums,Miami-Dade,Politics,Local Miami Politics,Miami Society,Crime Beat,Miami Crime,The Dish,Miami Dining,Miami Restaurant Guide,Eat Out,Delivery,Health,Active Miami,Arch Creek East,Aventura,Bay Point,Bayside,Biscayne Park,Belle Meade,Buena Vista,Coventry,Design District,Downtown,Eastern Shores,Edgewater,El Portal,Enchanted Lake,Hibiscus Island,Highland Lakes,Keystone Point,Miami Shores,Morningside,North Greynolds,North Bay Island,North Miami,North Miami Beach,Oak Forest,Oakland Grove,Palm Grove,Palm Island,Sans Souci,Shorecrest,Sky Lake,Sparling Lake,Star Island,Wynwood,and Venetian Islands"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://www.biscaynetimes.com/downloads/161/download/bt_logo-004%20Transparent.png?cb=a6cf0c692eaf48b3cb67837dfaa6d0ad&amp;w=1200"/>
      

      <link href="https://www.biscaynetimes.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Biscayne Times — Hyper-local News Delivered Monthly - Biscayne Times" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-design1.f3f3be3d712b0da612bbb13c7d5d6cd5.css"/>
      <link rel="stylesheet" type="text/css" href="https://www.biscaynetimes.com/api/design-e4bfb779497ff3c18351369745118947/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d17656d3fb93453f37bef20c72e8a1c9.js" async="true"></script>
      <script src="https://www.biscaynetimes.com/api/design-e4bfb779497ff3c18351369745118947/option.js"></script>

      <link rel="shortcut icon" href="https://www.biscaynetimes.com/api/design-e4bfb779497ff3c18351369745118947/BT%20BOX%20Logo%20Small.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', '180182133', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();


  
  
  googletag.defineSlot('22144436661/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('22144436661/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('22144436661/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:url" content="https://www.biscaynetimes.com/"/><meta property="og:image" content="https://www.biscaynetimes.com/downloads/161/download/bt_logo-004%20Transparent.png?cb=a6cf0c692eaf48b3cb67837dfaa6d0ad&amp;w=1200"/><meta property="og:title" content="Biscayne Times — Hyper-local News Delivered Monthly"/><meta property="og:description" content="Biscayne Times is the monthly news magazine for the Biscayne Corridor, from downtown Miami to Aventura, including all the island communities. We are a unique type of niche publication, geographically targeted, and committed to the interests of our well-educated, prosperous readers, more than 75,000 of them.
Our customers demand and receive intensely local journalism that is smart and sophisticated, presented in an uncluttered advertising environment free of prurient messages. You could call us a clean-cut, hyper-local, niche newspaper-magazine hybrid, though that’s quite a mouthful."/><meta property="og:type" content="website"/><meta property="og:site_name" content="Biscayne Times"/>
      
      
      <script type="application/ld+json">
{"url": "https://www.biscaynetimes.com/", "@context": "http://schema.org", "headline": "Biscayne Times \u2014 Hyper-local News Delivered Monthly - Biscayne Times", "@type": "WebPage"}
</script>

      
      <link rel="apple-touch-icon" href="https://www.biscaynetimes.com/api/design-e4bfb779497ff3c18351369745118947/BT%20LOGO%20-%20RED-BLACK.png" />
      

      

      

      
      
      <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-180182133-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-180182133-1');
</script>

<script data-ad-client="ca-pub-4151806889698475" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        
        
        
        

        <script type="text/javascript">
          /* register service worker to enable PWA */
          if ('serviceWorker' in navigator) {
            window.addEventListener('load', function() {
              navigator.serviceWorker.register('/mp-service-worker.js').then(function(registration) {
                // Registration was successful
                console.log('ServiceWorker registration successful with scope: ', registration.scope);
              }, function(err) {
                // registration failed :(
                console.log('ServiceWorker registration failed: ', err);
              });
            });
          }
        </script>

        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="rgba(9, 147, 146, 1)"/>
    </head>
  <body class="mp-type-homepage">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_website">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://www.biscaynetimes.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://www.biscaynetimes.com/about">About Us</a>
        
            <a href="https://www.biscaynetimes.com/bt-locations">BT Locations</a>
        
            <a href="https://www.biscaynetimes.com/advertise">Advertise</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/metropublisher" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/metropublisher" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="http://www.youtube.com/MetroPublisher" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="https://www.biscaynetimes.com" title="Biscayne Times"><img src="https://www.biscaynetimes.com/api/design-e4bfb779497ff3c18351369745118947/Biscayne%20Times%20Logo%20-%20PINK.png" class="standard" alt="Biscayne Times" title="Biscayne Times" />
    <meta id="logo-url" itemprop="url" content="https://www.biscaynetimes.com/api/design-e4bfb779497ff3c18351369745118947/Biscayne%20Times%20Logo%20-%20PINK.png" />
    <meta id="logo-width" itemprop="width" content="986" />
    <meta id="logo-height" itemprop="height" content="203" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://www.biscaynetimes.com/api/design-e4bfb779497ff3c18351369745118947/BT%20BOX%20Logo%20%28Pink%29.png" class="responsive" alt="Biscayne Times" title="Biscayne Times" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_news">
	<a href="https://www.biscaynetimes.com/news">Corridor News<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_on-the-cover">
        <a href="https://www.biscaynetimes.com/news/on-the-cover">On The Cover</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_viewpoint">
	<a href="https://www.biscaynetimes.com/viewpoint">Viewpoint<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_letters">
        <a href="https://www.biscaynetimes.com/viewpoint/letters">Letters</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_features">
	<a href="https://www.biscaynetimes.com/features">Features</a>
    
  </li>
  <li class="menu_section_arts-culture">
	<a href="https://www.biscaynetimes.com/arts-culture">Arts &amp; Culture</a>
    
  </li>
  <li class="menu_section_boulevard-living">
	<a href="https://www.biscaynetimes.com/boulevard-living">Boulevard Living<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_family-matters">
        <a href="https://www.biscaynetimes.com/boulevard-living/family-matters">Family Matters</a>
      </li>
      <li class="menu_subsection_end menu_subsection_going-green">
        <a href="https://www.biscaynetimes.com/boulevard-living/going-green">Going Green</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_dish-drink">
	<a href="https://www.biscaynetimes.com/dish-drink">Dish &amp; Drink</a>
    
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://www.biscaynetimes.com">Home</a></div>
        <main id="maincontent" role="main" tabindex="-1">


	<div class="mp-section-wrapper">
    <a class="RSS_link" title="RSS button" href="https://www.biscaynetimes.com/api/rss/content.rss">RSS</a>
	<header class="sectiontitle"> 
	<h1>Homepage</h1>
	</header>
	<div class="mp-layout-container mp-grid-12"><div class="mp-container-wrapper"><div class="mp-layout-sprocket mp-grid-12"><div class="mp-imgteaser"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Breast Cancer Banner" data-src="https://www.biscaynetimes.com/downloads/267/download/My%20Post.jpg?cb=0cc3a0fa355776f5b7468855bc30c77a&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2100]" src="https://www.biscaynetimes.com/downloads/267/download/My%20Post.jpg?cb=0cc3a0fa355776f5b7468855bc30c77a&amp;w=300" title="Breast Cancer Banner" /><p class="mp-credits"></p></div>
</div></div></div><div class="mp-layout-container mp-grid-12"><div class="mp-container-wrapper"><div class="mp-layout-sprocket mp-grid-8"><div class="mp-sprocket-ajax-lazy" data-url="https://www.biscaynetimes.com/api/sprockets/carousel/86/?context=section.0"></div></div><div class="mp-layout-sprocket mp-grid-4"><div class="mp-sprocket-ajax-lazy" data-url="https://www.biscaynetimes.com/api/sprockets/classic_list/114/?context=section.0"></div></div></div></div><div class="mp-layout-container mp-grid-8"><div class="mp-container-wrapper"><div class="mp-layout-sprocket mp-grid-12"><div class="mp-sprocket-ajax-lazy" data-url="https://www.biscaynetimes.com/api/sprockets/gallery/124/?context=section.0"></div></div><div class="mp-layout-sprocket mp-grid-12"><div class="mp-sprocket-ajax-lazy" data-url="https://www.biscaynetimes.com/api/sprockets/classic_list/125/?context=section.0"></div></div></div></div><div class="mp-layout-container mp-grid-4"><div class="mp-container-wrapper"><div class="mp-layout-sprocket mp-grid-12"><div class="mp-html">
  <p><a href="https://adclick.g.doubleclick.net/pcs/click?xai=AKAOjstZrPdLvo5MLV4RMkASl7VFkuA2KzYE8Tp7cGTbXXEB_PIJRIM3iGk4ZTLYR8VrIj1Dqv8q3SjeNrOCPW6KRRcHRGRxGsxybAJMTzLnrNo4YjMJPeIl5zLn7qma8LrOfRYk8T8&amp;sig=Cg0ArKJSzPGQPlrov6M9&amp;urlfix=1&amp;nx=104&amp;ny=165&amp;dim=300x600&amp;bg=!VlWlVUPNAAWqWepuqlhkKWuEjfglsQ8ABBUJa7wKADai690EmrhTtp6pqsEurm9FVGm0H1EbKV6ZdBYK8leS1bXkq6Z6q7n8ALanpw3I0YcWy6oHQuWZAhOq6AKdLcPNGyiQj5Fpg85VrkiUsRwto5OAWi5rkD8vdQTaMCFv7vHCoowIFiyKUW0jyjorL-zMxvIaFr_XB14VEWhqOppHNAs5rG4AV_i9GHz-y0PiFJbhEcuOruqSI2zWmflf4rgfSx5_EwkTaKM5ujT_BY6crjzCaQnK-navTmgPaxxgaFqrnhISXWLKE9dEW5uXU-mJ2ZXfsKEnhwbr9v_aXMtRJBxWynV07EF7qE4fUbm8WyQZlkwx17Rc-xiSKIr_dM7pcliEazhsNNlc5ME9gt6szbhu2e0a7QvW0tf5Dpzqy3OaR0HZUznaGZ5-f-m7nYE9ZVZ-cWFnctz9Ff0mMZ7uA2P9wniJgh3lAnGMpApfw0f8P3FVBSk-KRn7s8Fo7HuinvGSXg2XmdYM9cB5NTwSfL_fp5b5EN___UF7SSBY_OCBJm5iVw2fuhcDOcAPDVXFcs6xsg_xsv7jyg_a4RBpRs9xTEmR4U0lWrNICopJVCLRxUL_PueamZsAgGqAEn6MaUI7OiRixzcCCExUlnQjZkz2l36X21Hmp9wLcFkMYXMVqcu8Zos_sbmbNR3h-GGSGJ598_OOXmudPpdLaqCCy_HRqGsv6ibZg8V7onx5nIMCy0SAkCina3dhPCuUExJwqmfqFBOaU2IN6Rf01uuDk33eIeCleLzQpa9mYRPb3AaiJh0r5Dz0RpbasgY&amp;adurl=https://www.miamiandbeaches.com/offers/temptations/miami-spice-months%3Futm_source%3Dpartner_site_miamitimes%26utm_medium%3Ddisplay%26utm_campaign%3DFY21Spa%26Spice%26utm_content%3DCY-VML:CT-USA:CA-FY2:ME-DI:SO-MT:PT-EV:ND-SP:TA-TC:UT-SC:AS-3060:DT-44110:ID-20210022%26dclid%3D%25edclid!" id="img_anch_COOR1YaPuOwCFRyVWwodvvIGrQ" target="_blank"><img alt="Advertisement" border="0" height="600" src="https://s0.2mdn.net/6038354/Spice_Tricounty_300x600.jpg" style="display:block" width="300" /></a></p>

</div>
</div><div class="mp-layout-sprocket mp-grid-12"><div class="mp-html">
  <p><iframe allow="encrypted-media" allowtransparency="true" frameborder="0" height="600" scrolling="no" src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Ffacebook.com%2Fbiscaynetimes%20&amp;tabs=timeline&amp;width=385&amp;height=600&amp;small_header=false&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId" style="border:none;overflow:hidden" width="385"></iframe></p>

</div>
</div></div></div><div class="mp-layout-container mp-grid-12"><div class="mp-container-wrapper"><div class="mp-layout-sprocket mp-grid-12"><div class="mp-html">
  <h3 style="text-align: center;"><span style="color:#f564ac;"><strong>Digital Edition Library</strong></span><br />
<br />
<iframe allowfullscreen="" frameborder="0" height="400" scrolling="no" seamless="seamless" src="https://cdn.flipsnack.com/widget/v2/widget.html?hash=c82hq0funf" width="100%"></iframe></h3>

</div>
</div></div></div><div class="mp-layout-container mp-grid-8"><div class="mp-container-wrapper"><div class="mp-layout-sprocket mp-grid-12"><div class="mp-sprocket-ajax-lazy" data-url="https://www.biscaynetimes.com/api/sprockets/gallery/123/?context=section.0"></div></div><div class="mp-layout-sprocket mp-grid-12"><div class="mp-sprocket-ajax-lazy" data-url="https://www.biscaynetimes.com/api/sprockets/gallery/93/?context=section.0"></div></div><div class="mp-layout-sprocket mp-grid-12"><div class="mp-html">
  <p><a href="https://adclick.g.doubleclick.net/pcs/click?xai=AKAOjsvMljl4QXV_Ld77rpFFxvZiEjHRXkegjbkXKl2B290Lnz2qT1GaEWNden78pqkFtYs9DBb7yOx0iLZyPSH5kuJN8UyyzmDEbGiqVDsvbzzZTj5mJGeFCeG1rk6cWZP4CUQVNDs&amp;sig=Cg0ArKJSzJ5FZa64SW2k&amp;urlfix=1&amp;nx=638&amp;ny=63&amp;dim=728x90&amp;bg=!CwilCB7NAAUZK2QAGViIKmqIGx691Q8ABBUJ05EKAZbuWS7Ul6AJjpleamDb0M52IL7fUgvpfg-t8dPPWJwttjAmwy37Ad3k-aM2PpMZht_Yj01GglmmCCTE1uyzVgzRePdg7IoBkOdt99DbXO3oD4Twr20_3YqYARWXIHnYswdrjQEHkLMzPPoyWtUDhymxnkIyVbOdCUQzxOijdCTqFZZRasC0WKmf02A-paXgbuA-KJqz2QmcU7m_rENY5rxeB2w-0JWXOo4g-sF0_V_OPIjcAloK2Ky1Z_BESguv4s49Mv5DQdRAA2B9fqVSp3bLInx1Ok0py0_hS_qlwh8HmwplOKob7sGP1bFNQLqU1Jw4g5fPOpF5r1RZjJYgd2dfs8YxYm4XqO-ZKR05Qc7IGfsvFq6Lr5jhqsryDv79SIZ_pQ0QW6zS6SmZtoUY_fj51GhZ7lOwHag_h5v82vp5XObuf-Du-zI74kHljhTMYy8_o5T3Uu3CL9vjbMxA222XzkZXR9bz0_KgdszCCeP5bEayvt0-gknEpGyLp5kic-mvnL-Mvw9g3GULC7zYqjhZmr8d-1WEmQC6xlaK663o-jTxR1kzCjY9wONQ_axu28aODqlWSrAlPBfLyOXUg5ZY8_TzqHaI1DNbmv7yVgwx3_mum-Qg4ogVkxsG-726lHZ9ZB50HpmD847NF9cmEQj4z097-TGeD6ZkolUT0qTtyX4fc3Q2xK10NMEecm2mWgLPFDZfm4j-ZbXP2ZGksSBdt0_AkKsMhpxUJgi5j0WEr0lchUpztJ9MlGXOh0c4HluGylycwDy6SudQu7RqKwrgqrTF&amp;adurl=https://apiservices.krxd.net/click_tracker/track%3Fkxconfid%3Drsn5m5f7g%26kxadvertiserid%3D5779%26kxcampaignid%3DKCN1905%26kxsiteid%3D5091574%26kxadid%3D137169417%26kxplacementid%3D281528182%26clk%3Dhttps://www.publix.com/savings/weekly-ad%3Futm_medium%3Ddisplay%26utm_campaign%3DPCN17496%26utm_source%3DIMSwa" id="img_anch_CLmA4NuKuOwCFdsnswAde9sD9Q" target="_blank"><img alt="Advertisement" border="0" height="90" src="https://s0.2mdn.net/8327712/17496_2020_All_Div_Bus_Opp_AA_Digital_Savings_-_Weekly_-_728x90-A.jpg" style="display:block" width="728" /></a></p>

</div>
</div></div></div><div class="mp-layout-container mp-grid-4"><div class="mp-container-wrapper"><div class="mp-layout-sprocket mp-grid-12"><div class="mp-imgteaser"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="On The Market Promo Ad #1" data-src="https://www.biscaynetimes.com/downloads/173/download/My%20Post.png?cb=7c5b8158b60c252f7d5ab76e8bba6f3e&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1080]" src="https://www.biscaynetimes.com/downloads/173/download/My%20Post.png?cb=7c5b8158b60c252f7d5ab76e8bba6f3e&amp;w=300" title="On The Market Promo Ad #1" /><p class="mp-credits"></p></div>
</div><div class="mp-layout-sprocket mp-grid-12"><div class="mp-sprocket-ajax-lazy" data-url="https://www.biscaynetimes.com/api/sprockets/cal/77/?context=section.0"></div></div><div class="mp-layout-sprocket mp-grid-12"><div class="mp-imgteaser"><a href="https://states.aarp.org/tag/50-plus-voters" target="_blank" title="AARP Test Ad"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="AARP Test Ad" data-src="https://www.biscaynetimes.com/downloads/175/download/101947-442_AARP_VoterEd_300x250_r1.jpg?cb=42f2690672c93c9d8e6218c329a6a7f6&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://www.biscaynetimes.com/downloads/175/download/101947-442_AARP_VoterEd_300x250_r1.jpg?cb=42f2690672c93c9d8e6218c329a6a7f6" title="AARP Test Ad" /></a><p class="mp-credits"></p></div>
</div><div class="mp-layout-sprocket mp-grid-12"><div class="mp-html">
  <!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css" />
<style type="text/css">#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:320px;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://biscaynetimes.us2.list-manage.com/subscribe/post?u=a509da0a20f50a36832aca47d&amp;id=4f16077165" class="validate" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<h2 style="text-align: center;">Biscayne Times<br />
Newsletter Sign-up</h2>

<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>

<div class="mc-field-group"><label for="mce-EMAIL">Email Address <span class="asterisk">*</span> </label> <input class="required email" id="mce-EMAIL" name="EMAIL" type="email" value="" /></div>

<div class="mc-field-group"><label for="mce-FNAME">First Name </label> <input id="mce-FNAME" name="FNAME" type="text" value="" /></div>

<div class="mc-field-group"><label for="mce-LNAME">Last Name </label> <input id="mce-LNAME" name="LNAME" type="text" value="" /></div>

<div class="clear" id="mce-responses">
<div class="response" id="mce-error-response" style="display:none"></div>

<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->

<div aria-hidden="true" style="position: absolute; left: -5000px;"><input name="b_a509da0a20f50a36832aca47d_4f16077165" tabindex="-1" type="text" value="" /></div>

<div class="clear"><input class="button" id="mc-embedded-subscribe" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';}(jQuery));var $mcj = jQuery.noConflict(true);</script><!--End mc_embed_signup-->
</div>
</div></div></div><div class="mp-layout-container mp-grid-12"><div class="mp-container-wrapper"><div class="mp-layout-sprocket mp-grid-6"><section class="mp-slider mp-slider mp-js_multislides">
    <div class="mp-title">
      <h2>Arts &amp; Culture</h2>
    </div>

    <p class="mp-sprocket-desc">The Latest News from Local Museums, Galleries and Cultural Organizations</p>
    
    <div class="mp-frame mp-js_frame">
            <ul class="mp-curated mp-loading mp-slides mp-js_slides"
                             data-load_ajax="True"
                             data-sprocket_type="slider"
                             data-view_more_url="https://www.biscaynetimes.com/api/sprocket/list/74/get_sprocket_data"
                             data-limit="2"
                             data-offset="0"
                             data-section_id="0"
                             data-seed="0.0">
                
            </ul>
            <span class="mp-slider-but mp-js_prev mp-prev-but"></span>
            <span class="mp-slider-but mp-js_next mp-next-but"></span>
    </div>
</section>
</div><div class="mp-layout-sprocket mp-grid-6"><section class="mp-slider mp-slider mp-js_multislides">
    <div class="mp-title">
      <h2>Viewpoint</h2>
    </div>

    <p class="mp-sprocket-desc">Commentary | Editorials |Op-Eds |Letters to the Editor</p>
    
    <div class="mp-frame mp-js_frame">
            <ul class="mp-loading mp-slides mp-js_slides"
                             data-load_ajax="True"
                             data-sprocket_type="slider"
                             data-view_more_url="https://www.biscaynetimes.com/api/sprocket/list/118/get_sprocket_data"
                             data-limit="3"
                             data-offset="0"
                             data-section_id="0"
                             data-seed="0.0">
                
            </ul>
            <span class="mp-slider-but mp-js_prev mp-prev-but"></span>
            <span class="mp-slider-but mp-js_next mp-next-but"></span>
    </div>
</section>
</div></div></div>
	</div>

</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_news">
	<a href="https://www.biscaynetimes.com/news">Corridor News<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_on-the-cover">
        <a href="https://www.biscaynetimes.com/news/on-the-cover">On The Cover</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_viewpoint">
	<a href="https://www.biscaynetimes.com/viewpoint">Viewpoint<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_letters">
        <a href="https://www.biscaynetimes.com/viewpoint/letters">Letters</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_features">
	<a href="https://www.biscaynetimes.com/features">Features</a>
    
  </li>
  <li class="menu_section_arts-culture">
	<a href="https://www.biscaynetimes.com/arts-culture">Arts &amp; Culture</a>
    
  </li>
  <li class="menu_section_boulevard-living">
	<a href="https://www.biscaynetimes.com/boulevard-living">Boulevard Living<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_family-matters">
        <a href="https://www.biscaynetimes.com/boulevard-living/family-matters">Family Matters</a>
      </li>
      <li class="menu_subsection_end menu_subsection_going-green">
        <a href="https://www.biscaynetimes.com/boulevard-living/going-green">Going Green</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_dish-drink">
	<a href="https://www.biscaynetimes.com/dish-drink">Dish &amp; Drink</a>
    
  </li>
</ul>



    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://www.biscaynetimes.com/advertise">Advertise</a>
  </li>
  <li class=""
    >
    <a href="https://www.biscaynetimes.com/bt-locations">BT Locations</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://www.biscaynetimes.com/about">About Us</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p></p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

    

    

    <span id="mp-config" data-js="{&quot;_mp_sprocket_loader&quot;: true, &quot;_mp_lory&quot;: true, &quot;_mp_cal_sprocket&quot;: true, &quot;_mp_swiper&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/lory.bae2b888eb7554c3e3b0459a88141243.js" id="_mp_lory"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/swiper.bd3247c6db56076499f75366e98cc73a.js" id="_mp_swiper"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script>

  </body>
</html>
