
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">

<head>
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="index, follow" />
  <meta name="keywords" content="Biscayne Times, miami, neighborhood newspaper, Arch Creek, Bayside, BelleMeade, Biscaya, Buena Vista, Davis Harbor, Design District, Edgewater, El Portal, Magnolia Park, Miami Shores, Morningside, North Miami, Omni, Palm Grove, Shorecrest, Buena Vista, Buena Vista West, Little River, Wynwood, Biscayne" />
  <meta name="title" content="Boom Bust Boom" />
  <meta name="description" content="Miami’s booming Edgewater neighborhood once again caters to wealthy residents" />
  <meta name="generator" content="" />
  <title>Boom Bust Boom</title>
  <link href="/favicon.ico" rel="shortcut icon" type="image/x-icon" />
  <link rel="stylesheet" href="/plugins/system/jceutilities/css/jceutilities-217.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/system/jceutilities/themes/standard/css/style.css" type="text/css" />
  <style type="text/css">
    <!--
table.contentpaneopen a.blank{ padding-right:12px; background:url(plugins/system/mfblank/icon_external_dark.gif) no-repeat 100% 50%; }
    -->
  </style>
  <script type="text/javascript" src="/plugins/system/mfblank/mfblank.js"></script>
  <script type="text/javascript" src="/plugins/system/jceutilities/js/mediaobject.js"></script>
  <script type="text/javascript" src="/plugins/system/jceutilities/js/jquery-126.js"></script>
  <script type="text/javascript" src="/plugins/system/jceutilities/js/jceutilities-217.js"></script>
  <script type="text/javascript" src="/media/system/js/mootools.js"></script>
  <script type="text/javascript" src="/media/system/js/caption.js"></script>
  <script type="text/javascript">
	MediaObject.init({'flash':"9,0,124,0",'windowmedia':"5,1,52,701",'quicktime':"6,0,2,0",'realmedia':"7,0,0,0",'shockwave':"8,5,1,0"});jQuery(document).ready(function(){jceutilities({'popup':{'legacy':0,'resize':1,'icons':1,'overlay':1,'overlayopacity':0.8,'overlaycolor':"#000000",'fadespeed':500,'scalespeed':500,'width':640,'height':480,'hideobjects':1,'scrollpopup':1,'theme':"standard",'themecustom':"",'themepath':"plugins/system/jceutilities/themes"},'tootlip':{'classname':"tooltip",'opacity':1,'speed':150,'position':"br",'offsets':"{'x': 16, 'y': 16}"},'imgpath':"plugins/system/jceutilities/img",'pngfix':1,'wmode':0});});
  </script>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="Content-Style-Type" content="text/css" />
<link rel="stylesheet" href="http://www.biscaynetimes.com/templates/system/css/system.css" type="text/css" />
<link rel="stylesheet" href="http://www.biscaynetimes.com/templates/system/css/general.css" type="text/css" />
<link rel="stylesheet" href="http://www.biscaynetimes.com/templates/ja_teline/css/editor.css" type="text/css" />

<link href="http://www.biscaynetimes.com/templates/ja_teline/css/template.css" rel="stylesheet" type="text/css" />

<link href="http://www.biscaynetimes.com/templates/ja_teline/css/ja-tab-modules.css" rel="stylesheet" type="text/css" />

<script language="javascript" type="text/javascript" src="http://www.biscaynetimes.com/templates/ja_teline/scripts/ja.script.js"></script>
<script language="javascript" type="text/javascript" src="http://www.biscaynetimes.com/templates/ja_teline/scripts/ja.hiddenpanel.js"></script>

			<link href="http://www.biscaynetimes.com/templates/ja_teline/ja_menus/ja_splitmenu/ja.splitmenu.css" rel="stylesheet" type="text/css" />
			
<!--[if lte IE 6]>
<style type="text/css">
.clearfix {	height: 1%;}
</style>
<![endif]-->

<!--[if gte IE 7.0]>
<style type="text/css">
.clearfix {	display: inline-block;}
</style>
<![endif]-->

<script type="text/javascript">
/*<![CDATA[*/
document.write ('<style type="text\/css">.ja-tab-content{display: none;}\n#ja-hpwrap{height:0;overflow:hidden;visibility:hidden;}<\/style>');
/*]]>*/
</script>

<link href="http://www.biscaynetimes.com/templates/ja_teline/css/colors/default.css" rel="stylesheet" type="text/css" />

<!--Google Analytics-->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-18040696-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!--End Analytics-->

</head>

<body id="bd" class="wide fs3">

<ul class="accessibility">
	<li><a href="/index.php?option=com_content&amp;view=article&amp;id=2515:boom-bust-boom&amp;catid=46:features&amp;Itemid=252#ja-content" title="Skip to content">Skip to content</a></li>
	<li><a href="/index.php?option=com_content&amp;view=article&amp;id=2515:boom-bust-boom&amp;catid=46:features&amp;Itemid=252#ja-col1" title="">Skip to 1st column</a></li>
	<li><a href="/index.php?option=com_content&amp;view=article&amp;id=2515:boom-bust-boom&amp;catid=46:features&amp;Itemid=252#ja-col2" title="">Skip to 2nd column</a></li>
</ul>

<div id="ja-wrapper">
<a name="Top" id="Top"></a>

<!-- BEGIN: MAIN NAVIGATION -->
<div id="ja-mainnavwrap1">

	<div id="ja-hpwrap">
		<div id="ja-hp">
						</div>
	</div>

	<div id="ja-mainnavwrap2" class="clearfix">

		<div id="ja-mainnav">
			<div id="ja-splitmenu" class="mainlevel clearfix">
<ul><li class="first-item"><a href="/index.php?option=com_content&amp;view=frontpage&amp;Itemid=1" class="first-item" id="menu1" title="Home"><span>Home</span></a></li><li ><a href="/index.php?option=com_content&amp;view=article&amp;id=642&amp;Itemid=48"  id="menu48" title="About Us"><span>About Us</span></a></li><li ><a href="/index.php?option=com_content&amp;view=article&amp;id=1643&amp;Itemid=255"  id="menu255" title="Contact Us"><span>Contact Us</span></a></li><li ><a href="/index.php?option=com_content&amp;view=article&amp;id=923&amp;Itemid=237"  id="menu237" title="View Our December Advertisers"><span>View Our December Advertisers</span></a></li><li class="last-item"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=59&amp;Itemid=126" class="last-item" id="menu126" title="Print Edition & Archives"><span>Print Edition & Archives</span></a></li></ul>
</div>		</div>

		<div id="ja-search">
			    				<form action="index.php" method="post">
	<div class="search">
		<input name="searchword" id="mod_search_searchword" maxlength="20" alt="Search" class="inputbox" type="text" size="20" value="search..."  onblur="if(this.value=='') this.value='search...';" onfocus="if(this.value=='search...') this.value='';" />	</div>
	<input type="hidden" name="task"   value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="252" />
</form>
					</div>

	</div>

</div>

<!-- END: MAIN NAVIGATION -->

<!-- BEGIN: HEADER -->
<div id="ja-headerwrap">
	<div id="ja-header" class="clearfix">

		<h1>
			<a href="/index.php">
				<img src="http://www.biscaynetimes.com/templates/ja_teline/images/logo.gif" alt="The Biscayne Times" />
			</a>
		</h1>

		<div class="ja-day">
		  <span>Thursday</span> <div>Dec 22nd</div>		</div>

	</div>
</div>
<!-- END: HEADER -->

<div id="ja-containerwrap">
	<div id="ja-container" class="clearfix">

		<!-- BEGIN: CONTENT -->
		<div id="ja-content">
			<div class="innerpad">

				<div id="ja-pathway">
					
			  </div>

				<div id="ja-current-content">
	        		 		<table class="contentpaneopen">
<tr>
		<td class="contentheading" width="100%">
					Boom Bust Boom			</td>
						<td align="right" width="100%" class="buttonheading">
		<a href="/index.php?view=article&amp;catid=46%3Afeatures&amp;id=2515%3Aboom-bust-boom&amp;format=pdf&amp;option=com_content&amp;Itemid=252" title="PDF" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/ja_teline/images/pdf_button.png" alt="PDF"  /></a>		</td>
		
				<td align="right" width="100%" class="buttonheading">
		<a href="/index.php?view=article&amp;catid=46%3Afeatures&amp;id=2515%3Aboom-bust-boom&amp;tmpl=component&amp;print=1&amp;layout=default&amp;page=&amp;option=com_content&amp;Itemid=252" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/ja_teline/images/printButton.png" alt="Print"  /></a>		</td>
		
				<td align="right" width="100%" class="buttonheading">
		<a href="/index.php?option=com_mailto&amp;tmpl=component&amp;link=00ff48566ef77e4c2fafe96cdf404f37746ca1b9" title="E-mail" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/templates/ja_teline/images/emailButton.png" alt="E-mail"  /></a>		</td>
					</tr>
</table>

<table class="contentpaneopen">
<tr>
	<td valign="top">
		<span class="small">
			Written by Erik Bojnansky, BT Senior Writer; Photos by Silvia Ros		</span>
		&nbsp;&nbsp;
	</td>
</tr>

<tr>
	<td valign="top" class="createdate">
		November 2016	</td>
</tr>


<tr>
<td valign="top">

<h4>Miami’s booming Edgewater neighborhood once again caters to wealthy residents</h4>
<p><span class="dropcap">W</span><img style="margin: 7px; float: right;" alt="Cover" height="313" width="350" src="/images/stories/art_1116/Cover.jpg" />es Bradley says Edgewater was a neighborhood going downhill when he bought a 90-year-old house at 434 NE 28th St. five and a half years ago.</p>
<p>“There were drunk people, derelict people, and they were doing all sorts of things,” remembers Bradley, an employee of the Loews Miami Beach Hotel. “People were having sex in cars in front of the house.”</p>
<p>Now the hookers are largely gone. Instead he has new neighbors. Lots and lots of new neighbors.</p>
<p>Looming directly above his two-story house is the 43-story Icon Bay condominium. Bradley admits that it was a nightmare when the high-rise was under construction. But now that it’s finished, the vagrants and johns have been replaced with Icon residents who are generally nice. “I’m a people person,” he adds.</p>
<p>Like many neighborhoods in the City of Miami, Edgewater has borders that aren’t clearly defined. Most locals agree that its western border is the Florida East Coast railroad track, its eastern border is Biscayne Bay, and its northern border is I-195 (Julia Tuttle Causeway).</p>
<p>Opinions on Edgewater’s southern border vary, ranging from I-395 (MacArthur Causeway) to NE 20th Street. However, most residents and property owners, as well as Google Maps, name NE 17th Street as Edgewater’s southern boundary.</p>
<p>Edgewater was once a community of stately homes, duplexes, low-rise apartments, and a few aging bayfront high-rises. But by the 21st century, more than a dozen new apartment buildings and condos were flung into the mix. And more are coming. Cranes are a common sight on both sides of Biscayne Boulevard, but it’s particularly busy in the east along Biscayne Bay, where luxury condos fetch handsome prices.</p>
<p>Real estate analysts have repeatedly told the media that Miami is entering a slow period, when condo prices fall and ambitious residential projects are shelved. But developers are still building in Edgewater, and real estate brokers are still selling high-end units that have yet to be built. At least for now.</p>
<p>“Edgewater seems to be an anomaly in the market because projects are still being announced,” says Martin Bravo, research analyst and marketing manager for Metro 1 Properties. “But only time will tell if these projects, like Missoni Baia, which is targeted at the ultra-luxury crowd, will ever reach sales targets.”</p>
<p>Missoni Baia is a future 57-story tower that will be developed by Russian billionaire Vladislav Doronin at 700 NE 26th Terr., where a 1980s-era apartment building once stood. Prices for this 100-unit condo, which has yet to break ground, start around $2 million. And it’s just one of ten projects proposed or under construction in Edgewater.</p>
<p><img style="margin: 7px; float: right;" class="caption" title="Construction in Edgewater over the past few years hit a fever pitch -- and is continuing." alt="CoverStory_2" height="350" width="280" src="/images/stories/art_1116/CoverStory_2.jpg" /></p>
<p>A<span style="background-color: initial; text-indent: 1.5em;">licia Cervera Lamadrid, principal of Cervera Real Estate, believes there’s still room for more growth in Edgewater, especially in the areas east of Biscayne Boulevard along or near the water, an area she’s rebranding to clients as East Edgewater.</span></p>
<p>“I think it’s just the beginning,” Cervera Lamadrid says.</p>
<p>That means more existing buildings may be ripped down, including houses and apartments built prior to World War II or even the Great Depression. Since the 1970s, when Miami officials first enacted zoning in Edgewater that encouraged high-rise development, entire city blocks have been bulldozed. High-end development didn’t happen for years, and when it did, Edgewater’s narrow streets were clogged with traffic.</p>
<p>For Elvis Cruz, a veteran Morningside activist who campaigns against the construction of massive buildings in the Upper Eastside, Edgewater is an example of zoning gone wrong. “What happened to Edgewater was a tragedy,” says Cruz, in an e-mail to the <i>BT</i>. “I visited many times and remember it well. There were so many beautiful old houses with distinctive, articulated, and ornate architecture.”</p>
<p>But the people who live and work in Edgewater see it differently. They see it slowly evolving from an impoverished neighborhood filled with crack houses into a safe yet exciting area.</p>
<p>“Instead of seeing hookers walking the street, we see young women pushing baby carriages,” says Bob Decker, owner of Miller Machinery &amp; Supply, a business that has operated in a warehouse at 127 NE 27th St. since the 1930s. “You see young people jogging around the block, people going to events. It’s an entirely different neighborhood.”</p>
<p>Wes Bradley particularly likes the dozens of restaurants and stores that have set up shop on Biscayne Boulevard and along NE 2nd Avenue. “Everything is within walking distance,” he says.</p>
<p>Just one year ago, John Reza Parsiani moved into the 1800 Club, a 42-story condo at 1800 N. Bayshore Dr. that’s right across the street from Margaret Pace Park, an eight-acre waterfront park with such amenities as a bay walk, a playground, basketball courts, tennis courts, and exercise equipment. He loves being in Edgewater. Not just because of the park or Edgewater itself, but because it’s near everything else.</p>
<p>“You’re in the heart of the city, connected to all the things that the Design District, downtown, and Wynwood bring,” he says.</p>
<p>Parsiani makes a living selling Edgewater. He’s the senior sales director of Aria on the Bay, a 53-story condo being built by the Melo Group next door to 1800 Club. He’s also vice president of online business development for Cervera Real Estate. Parsiani, like his boss Cervera Lamadrid, is bullish on Edgewater’s development potential. “If you’ve seen the changes we’ve seen in the past five years,” Parsiani declares, “just imagine what you’ll see in the next five years.”</p>
<p><br /><span class="dropcap">J</span><br /><img style="margin: 7px; float: right;" class="caption" title="Joel Rodriguez at his Edgewater office: “Long term, this is going to be a nice mix of rentals and condos.”" alt="CoverStory_6" height="233" width="350" src="/images/stories/art_1116/CoverStory_6.jpg" />oel Rodriguez is multitasking. He’s driving a truck through parking lots and narrow streets as he points out fenced-off vacant lots, junkyards, warehouses, busy construction sites, stylish restaurants, and old houses. “This old wood-frame house is really eight apartments,” he says. “This vacant lot used to be a warehouse, and it was the Chiquita Banana property for a ton of years. This used to be a body shop.”</p>
<p>Born in New Jersey and raised in Hialeah, 46-year-old Rodriguez has been investing in or selling Edgewater property for almost 20 years. He and his wife, Michelle, still own the first property he bought in Edgewater, a small circa-1945 apartment building at 501 NE 29th St., and they run their business, Global Investments Realty, from a house built in 1917 and located at 235 NE 25th St., west of Biscayne Boulevard. Their primary business is brokering land deals for people wanting to invest in Edgewater.</p>
<p>“People have got to understand the neighborhood,” he explains. “If you don’t know what’s going on and who’s making moves, you would be scared.”</p>
<p>Edgewater isn’t as well known as the areas that surround it -- Wynwood and the Design District west of the railroad tracks or South Beach, across the bay. The Omni Community Redevelopment District, an area the Downtown Development Authority is trying rebrand as the Arts and Entertainment District, overlaps somewhat with the southern parts of Edgewater. To make matters even more confusing, Edgewater in Miami shares its name with a street 11 miles away called Edgewater Drive in Coral Gables.</p>
<p>But just because Edgewater isn’t that well known doesn’t mean it’s boring. At 25th Street and Biscayne Boulevard, for example, you can sit and have a drink at Latin Café’s patio bar while watching construction workers employed by Greystone Development add a modern 20-story apartment building to the façade of a 1920’s-era low-rise apartment building. Or go to 186 NE 2nd Ave., just east of the railroad tracks, and grab a café con leche at Enriqueta’s, where a 20-story rental building called Midtown 29 is going up directly behind it.</p>
<p>And then there’s the drama surrounding the shuttered Omni Mall, just south of NE 17th Terrace and Biscayne Boulevard. Executives and lobbyists from the Genting Group, a Malaysia-based conglomerate, are still trying to figure out a way to operate it as a casino.</p>
<p><img style="margin: 7px; float: right;" class="caption" title="The renovation of Margaret Pace Park inspired developers to go big in the neighborhood." alt="CoverStory_4" height="233" width="350" src="/images/stories/art_1116/CoverStory_4.jpg" />Edgewater also happens to have some of the most expensive and also some of the cheapest addresses in the City of Miami. Along the bay, a penthouse can cost in excess of $3 million. But an apartment unit in nearby older buildings can range anywhere from $700 to $1500 a month, depending on the size.</p>
<p>“Long term, this is going to be a nice mix of rentals and condos,” Joel Rodriguez predicts. By long term, he means ten years. After that, not even Rodriguez will hazard a guess.</p>
<p>The new Edgewater is sprouting from a very mature neighborhood that is also the location of Miami’s oldest cemetery. Back in 1897, officials from the newly created City of Miami bought 11 acres from Mary Brickell near 1800 NE 2nd Ave. for the purpose of burying their dead. Prominent landowner Julia Tuttle, Miami’s first mayor John Reilly, and Burdines founder John Burdine are among the leading citizens buried there.</p>
<p>In 1906, just ten years after Miami officially incorporated, Frederick Rand started developing a neighborhood for the wealthy along Biscayne Bay less than a mile from the cemetery. He modeled its streets and houses after Miramar, a seaside neighborhood in Havana featuring grand mansions and tree-lined streets. Although sometimes called Miramar, Rand’s development has been referred to as Edgewater since the early 1920s. Whatever it was called, this area of Miami was soon colonized by wealthy industrialists from the north who built their own mansions. (Rand was forced into bankruptcy at the end of the decade during the real estate crash.)</p>
<p>But it wasn’t just houses being built. In 1923 the 103-room Miramar Hotel was constructed at 1744 N. Bayshore Dr. In its early days, it served as a meeting place for Miami Beach’s pioneer developers -- Carl Fisher, Thomas Pancoast, and John Collins. In later years, the Miramar hosted the Kennedys, the Duke and Duchess of Windsor, golfer Jack Nicklaus, and singer Frank Sinatra.</p>
<p>In 1925 the Miami Woman’s Club sold its downtown headquarters and built a new home in Edgewater, on a bayfront parcel at 1737 N. Bayshore Dr. The four-story Mediterranean Revival structure doubled as Miami’s first library. The building, though fenced off, still stands and is still owned by the club, but it has been leased since 2015 to a Canadian company that plans to convert part of the building into a restaurant.</p>
<p>And in 1926, the Shoreland Company completed Biscayne Boulevard. The new highway sliced through Edgewater and spurred commercial development. That development included the construction, in 1929, of a Sears Roebuck store at 1300 Biscayne Blvd., which included a seven-story Art Deco tower.</p>
<p><img style="margin: 7px; float: right;" class="caption" title="The Miami Woman’s Club played a pivotal role in the open space that became Pace Park. Photo (c. 1940) by Verne O. Williams, HistoryMiami" alt="CoverStory_5" height="248" width="350" src="/images/stories/art_1116/CoverStory_5.jpg" />The western side of Edgewater, meanwhile, was taking on a more industrial tone. In 1938, Miller Machinery &amp; Supply, a company founded in Jacksonville back in 1916, set up shop. “The area of [western] Edgewater, in the 1920s and ’30s, was dominated by dairy processors,” says Guillermo “Bill” Rammos, co-owner of Bon Vivant Custom Woodworking and an investor in Miller Machinery, which sells equipment to dairy producers.</p>
<p>In 1947, at 120 NE 27th St., across the street from Miller Machinery, Sears built a 32,000-square-foot warehouse for its Biscayne Boulevard store. Today that warehouse is used as the home for Bon Vivant Custom Woodworking and other businesses.</p>
<p>As the years went by, Edgewater kept growing and changing. In the 1950s, the Miami Woman’s Club sued to stop efforts to dredge land from Biscayne Bay for private development adjacent to its home, says Paul George, a Miami-Dade College history professor and <i>BT</i> contributor. In 1966, the City of Miami purchased those lands through eminent domain for $209,000 for the purpose of creating Coral Park. The future park was eventually named after Margaret Pace, the Miami Woman’s Club vice president who led the fight against development.</p>
<p>In 1955, Bill Adler Jr. built an apartment complex at 1800 N. Bayshore Dr. that included the 1800 Club, a bar and restaurant that would become a popular hangout for journalists, politicians, judges, and businessmen. Over the years, the place attracted out-of-town visitors like John F. Kennedy, Paul Newman, Frank Zappa, Bill Clinton, and Jimmy Buffet.</p>
<p>By 1963 the <i>Miami Herald</i> had built its giant headquarters just north of the MacArthur Causeway. That same year the iconic Bacardi complex at 2100 Biscayne Blvd. was constructed.</p>
<p>And in 1975, Norman Braman opened a series of car dealerships between the railroad tracks and Biscayne Boulevard south of NE 21st Street. Two years later, at Biscayne Boulevard just south of NE 17th Terrace, Hungarian-born Tibor Hollo finished co-developing a giant enclosed mall called Omni International. Hollo went on to build across the street, on the bay, Venetian Plaza, the Marriott Hotel, and the Grand in the 1980s, during a rough time in the real estate market. He lost millions in the process, according to news reports.</p>
<p>In spite of the activity occurring around and within it, Edgewater wasn’t a healthy place by the late 1960s. Bob Decker says he moved back to Miami Shores in 1968 and started working for his father at Miller Machinery. By that time, Decker recounts, Edgewater was getting pretty shabby.</p>
<p>Paul George blames the downturn on the middle-class migration away from downtown to the suburbs. “Suburbia killed it, absolutely,” he says.</p>
<p><img style="margin: 7px; float: right;" class="caption" title="Gracious homes and apartment buildings like these are an endangered species today." alt="CoverStory_7" height="220" width="350" src="/images/stories/art_1116/CoverStory_7.jpg" />Joel Rodriguez, on the other hand, maintains that it was the shortsightedness of the City of Miami that degraded Edgewater. In the 1970s, Miami leaders began changing the area’s zoning, he says, allowing builders to knock down houses and replace them with larger buildings. That zoning attracted a few developers who built a handful of mid-rise condominiums and apartments near the water in the 1970s and 1980s. It also brought in land speculators who purchased properties in hopes of flipping the land. When they couldn’t, says Rodriguez, absentee landlords simply subdivided their houses into apartments and let their properties fall into disrepair. That pattern continued in 1983, when the city unleashed another round of zoning that encouraged even taller buildings.</p>
<p>“Someone did have an idea that if Edgewater was high density, it might gentrify, it might regenerate and rebuild and become a city,” says Elizabeth Plater-Zyberk, principal of the acclaimed Miami urban planning firm Duany Plater-Zyberk. Instead, she says, speculators “waited for the first person to start building the big stuff.” Yet even the “big stuff” like Omni International mall didn’t bring prosperity to the rest of the neighborhood because it kept its customers enclosed in a box.</p>
<p>“You made something that turned in on itself,” she says.</p>
<p>That left the speculators in a lurch. “They paid high land values for places they couldn’t even rent for $300 a month,” Rodriguez summarizes. “They just wanted someone to cover the taxes and insurance.” Many of these owners eventually sold their properties at a loss by the late 1990s, he adds.</p>
<p>Sometimes the old buildings were demolished and the properties left vacant for years. A famous example was the Miramar Hotel and the neighboring Brown House, a limestone mansion built by furniture tycoon Charles Brown. Hollo wanted to build a new hotel where Miramar and Brown House stood. So he knocked down the Miramar.</p>
<p>After preservationists mobilized to save the Brown House, Hollo offered to move it to Watson Island. In 1984 the house was divided into three pieces and transported over the MacArthur Causeway. Two of the pieces made it to Watson Island. One of them slid off the truck.</p>
<p>“The rubble was picked up and piled alongside the un-crumbled portion, in the hope that one day they would be reassembled,” Arnold Markowitz wrote in a <i>Miami Herald</i> article 20 years ago. It never happened. Instead, the remnants of the Brown House burned down in December 1996. Hollo’s hotel was never built, and the property where the Miramar Hotel and Brown House once stood remained vacant for 22 years.</p>
<p>It wasn’t just buildings that were being knocked down. Edgewater’s overall quality of life also took a nosedive.</p>
<p>And there went the neighborhood.</p>
<p>“I watched it go downhill and I thought it couldn’t get any worse -- and it got worse,” Decker recalls. He remembers thieves routinely stealing car batteries from vehicles in the parking lot and prostitutes servicing johns by Miller Machinery’s bathroom window. “It was bad,” Decker says, “It really was.”</p>
<p><br /><span class="dropcap">A</span><img style="margin: 7px; float: right;" alt="CoverStory_8" height="252" width="350" src="/images/stories/art_1116/CoverStory_8.jpg" />rmando Rodriguez, no relation to Joel Rodriguez, remembers Edgewater as a nice place to live until the 1980s.</p>
<p>“It was a difficult time,” says Rodriguez, whose family moved into Edgewater in 1965. “Houses were abandoned and became crack houses. There was lots of prostitution.”</p>
<p>So in 1987, Armando Rodriguez founded Concerned Citizens of the Edgewater Area, a group that lobbied for more police and other city services, listed every abandoned house in the neighborhood, and encouraged small businesses to move into -- and stay -- in the area. (Sears closed its Biscayne Boulevard store in 1982. Major department stores left Omni in 1988 and the mall ultimately closed in 2000.)</p>
<p>“It was very difficult,” remembers Rodriguez, who now lives in southwest Miami-Dade but still owns property in Edgewater. “It required a lot of work.”</p>
<p>Local government wasn’t always on the activists’ side. In 1993, Carmen Lunetta, director of the county’s Port of Miami, announced plans to raze a number of homes and businesses on 110 acres of land between N. Miami Avenue and NE 2nd Avenue, from 20th to 29th streets. Lunetta’s intent at the time was to greatly expand a nearby 56-acre rail yard -- today’s Midtown Miami.</p>
<p>Edgewater residents fought the plan for years until it faded away, along with Lunetta, who resigned in 1997. (Lunetta was later indicted on ten counts of embezzlement and money laundering. He was never convicted of those charges, although he was sentenced to six months’ probation for improper campaign contributions in 2000.)</p>
<p>What would have happened if Lunetta’s plan had gone forward?</p>
<p>“Oh, Edgewater would not be what it is today,” Armando Rodriguez answers. “It would have been a disaster.”</p>
<p><img style="margin: 7px; float: right;" alt="CoverStory_9" height="239" width="350" src="/images/stories/art_1116/CoverStory_9.jpg" />Yet even without an expanded rail yard, Edgewater would remain a rough area throughout much of the 1990s. Rammos says when his family first opened their woodworking business in western Edgewater 25 years ago, homeless people slept on the loading docks, theft was a common occurrence, and his father was assaulted. “My dad got hit over the head with a tire iron in an attempt to rob him while he was closing the gate one night,” he says. “He was probably 70 at the time.”</p>
<p>That was the setting when Joel and Michelle Rodriguez bought their apartment building at 501 NE 29th St. for $157,000 in 1997. “When I got here, Edgewater had per capita the highest number of halfway houses and [addiction] rehabilitation homes in the country,” he asserts.</p>
<p>The apartment building and the block it sat on were in dismal shape. The building’s yard and streets were filled with garbage. The building’s occupants, Joel Rodriguez remembers, “were either dealing in drugs or some form of prostitution, or not paying the rent.” In order to fix up the place, they had to bribe the dwellers with a “security deposit refund” to move out. After the apartments were renovated, he had a hard time finding paying tenants to replace them.</p>
<p>“My wife and I walked the Design District with fliers to see if we could get a good-quality tenant in the building,” he recounts. A lucky break came when Edelweiss, a German restaurant, moved into a refurbished house at NE 26th Terrace and Biscayne Boulevard. “All of Edelweiss’s employees moved in,” he says. “Thank god.”</p>
<p>So why did they buy the building in the first place? “We were able to get a great financing deal, and we fell in love with the neighborhood,” Rodriguez answers. “And we thought the place had so much potential.”</p>
<p>So much potential that Joel and Michelle Rodriguez moved from Miami Springs into the Beverly Terrace Apartments, a historically designated building at 3300 Biscayne Blvd. that was built in 1925. The couple kept on buying houses and apartments. And they aspired to raise their kids in Edgewater.</p>
<p>Then reality hit. “When we were living there, my two-month-old son’s room was on the corner ground floor,” Rodriguez says. “At night, prostitutes would take [their clients] by my son’s bedroom window.” They left Edgewater in 2002 and have lived in Coral Gables ever since.</p>
<p><br /><span class="dropcap">T</span><img style="margin: 7px; float: right;" class="caption" title="Gracious homes and apartment buildings like these are an endangered species today" alt="CoverStory_10" height="329" width="350" src="/images/stories/art_1116/CoverStory_10.jpg" />he 21st century was a new era for Edgewater. In hardly more than a decade, Edgewater went through a boom, a bust, then another boom.</p>
<p>The resurgence of Edgewater coincided with the $4 million renovation of Margaret Pace Park in 2004 and the completion in 2006 of the $473 million Adrienne Arsht Center for the Performing Arts (which incorporated the old Sears tower into its design). Both projects were late and over budget, but they were enough to entice builders to swoop into Edgewater just when a development bubble was forming.</p>
<p>Between 2003 and 2008, more than a dozen new residential buildings, many with retail, were built in Edgewater. Among those structures was Hollo’s 56-story Opera Tower, built on the long-vacant Miramar Hotel parcel. That same year the apartment complex that housed the 1800 Club was ripped down. It was replaced in 2007 by a 42-story condo called the 1800 Club.</p>
<p>Other prominent tear-downs included the 1916-era Bliss House on 28th Street and Biscayne Bay. Developer Henry Harper demolished it in 2004, soon after the city’s Historic and Environmental Preservation Board expressed an interest in designating it historic. Icon Bay now stands in its place.</p>
<p>One attempt at preservation ended tragically. Dan Kodsi, developer of the 47-story Paramount Bay at 2020 N. Bayshore Dr., wanted to turn the 1920s-era home featured in the 1998 film <i>There’s Something About Mary</i> into a restaurant for his project. But it was smashed in a 2008 crane accident that killed two construction workers and injured four.</p>
<p>The onset of the great recession in 2007 stopped the building boom in its tracks. Land prices fell to below $50 per square foot in the summer of 2010. Then in 2011, the market came roaring back soon after the Genting Group plunked down $238 million buying its first 14 acres of land, which included the Miami Herald Building. In 2012, the YoungArts Foundation bought the Bacardi Complex and began turning it into a cultural campus. And since 2012, nine new residential buildings and hotels have either been built or are under construction, and at least another five projects are in the pipeline. Average land prices per square foot in Edgewater -- east side and west side -- now trade at nearly $220 per square foot, according to Metro 1’s Martin Bravo.</p>
<p>Joel Rodriguez notes that while land directly on the water or fronting Biscayne Boulevard commands premium prices, parcels off the Boulevard and away from the water still sell at an average rate of $255 a square foot east of Biscayne Boulevard and just under $170 a square foot west the Boulevard. Sellers, meanwhile, are demanding an average of $325 a square foot on both sides of the Boulevard. That gap has significantly slowed the pace of land transactions.</p>
<p>John Parsiani acknowledges that condo prices have cooled off, but that’s only relative to the feverish pace at which deals were being conducted last year. “At one point I did 17 deals in three days,” Parsiani says. “That’s not normal for any industry, anywhere, at any time.”</p>
<p><img style="margin: 7px; float: right;" class="caption" title="At 43 stories, the Icon Bay condominium on NE 28th Street towers over Wes Bradley’s home." alt="CoverStory_12" height="350" width="280" src="/images/stories/art_1116/CoverStory_12.jpg" /></p>
<p>Prices for condo units, though, remain strong and can only go up, Parsiani contends, at least in eastern Edgewater. “We have projects in East Edgewater going from $500 per square foot up to $850 per square foot,” he says. “Look across the water, in South Beach, and you’re talking $1500 to $2000 a square foot.”</p>
<p>But Bravo believes Edgewater’s market has reached a tipping point. “For developers just getting into the market, it may be a little too late,” he says. “There’s already a lot of competition in the area, and the luxury market has been slowing down.”</p>
<p>Besides the market, other things restrict Edgewater’s progress, Bravo adds. Namely, it doesn’t have a lot of amenities. Unlike downtown Miami, Edgewater doesn’t have a Metrorail or Metromover. Its transit options are limited to cars, city trolleys, and rentable bicycles. Parking is increasingly scarce. As for families, the schools near Edgewater don’t tend to be as good as those in other areas of Miami.</p>
<p>Urban planner Elizabeth Plater-Zyberk points out that, aside from Margaret Pace Park, Edgewater has limited open space. In an effort to encourage recreation along the waterfront, the city’s Miami 21 zoning code, enacted in 2010 and principally authored by Plater-Zyberk, requires developers on the waterfront to provide public access to the bay and to build bay walks. She also sees potential for a park greenway along the railroad tracks.</p>
<p>Bill Rammos of Bon Vivant feels that Edgewater is missing something. He contends that the area could use more retail and recreational places where people can congregate. Toward that end, he aspires to transform the Miller Supply warehouse, which he’ll acquire fully from Decker in 2018, into something similar to Tony Goldman’s Wynwood Walls courtyard-style urban park. A sort of Edgewater Walls, although that’s not what he’ll call it. It’s still a work in progress.</p>
<p>“There’s such a need for more than just big buildings,” Rammos says. “We need places to meet and socialize. Places to take families and kids.”</p>
<p>He’d also like to see western Edgewater retain its unique residential-cum-industrial character through adaptive reuse of existing buildings. “I think what’s going to make this neighborhood, at least in certain places, is retaining the authenticity and history of it,” Rammos says. “The east is not retaining any authenticity. I’m hoping the west will.”</p>
<p><br /><span class="dropcap">K</span><img style="margin: 7px; float: right;" class="caption" title="Bay Oaks president Kathryn Kassner with concierge CB Gaines: She admits improvements but worries about rising taxes. " alt="CoverStory_11" height="233" width="350" src="/images/stories/art_1116/CoverStory_11.jpg" />athryn Kassner has lived in Edgewater off and on for 40 years. She describes it as a charming residential neighborhood that was down on its luck in the 1970s and 1980s. Kassner, president of the not-for-profit Bay Oaks Historic Retirement Residence at 435 NE 34th St., acknowledges, albeit reluctantly, that the area has improved since high-rises moved in. “It’s not the aesthetic I would wish for,” she says. Kassner, a member of the Miami Woman’s Club, laments the loss of the handsome bungalows still being knocked down to make way for new towers.</p>
<p>To avoid the same fate for Bay Oaks, Kassner has pushed for the five buildings that make up the retirement community, built in the late 1940s, to be granted historic status by the City of Miami. That means any future owner of the Bay Oaks property will have to obtain approvals from the Historic and Environmental Preservation Board or the Miami City Commission before knocking them down. “I just wanted to take it off the table,” she says.</p>
<p>Kassner also hopes to keep for as long as possible the circa-1945 Edgewater house her parents lived in, although she isn’t sure for how long. She says her property taxes have gone up 50 percent in the past two years.</p>
<p>Wes radley notes that investors routinely offer to pay $3 million for the 5500-square-lot with house he bought for $200,000 a little over five years ago. But he doesn’t want to sell. “I love the area and I love the people,” he says.</p>
<p>And, he continues, he’s routinely encouraged by neighbors or people walking by his house to never sell to developers. Like him, his neighbors want to preserve the new character of Edgewater -- a place where high-rises and houses share the same block. “You have to have a mix,” he says. “Otherwise, it’s too homogenous.”</p>
<p>Joel and Michelle Rodriguez say they don’t want to sell their apartment building, either, or their 1917-era home office. In fact, once their children have graduated high school, they’d like to move back to Edgewater. Adds Michelle: “We talk about it all the time.”</p>
<p> </p>
<p><em>Feedback: 
 <script language='JavaScript' type='text/javascript'>
 <!--
 var prefix = 'm&#97;&#105;lt&#111;:';
 var suffix = '';
 var attribs = '';
 var path = 'hr' + 'ef' + '=';
 var addy77349 = 'l&#101;tt&#101;rs' + '&#64;';
 addy77349 = addy77349 + 'b&#105;sc&#97;yn&#101;t&#105;m&#101;s' + '&#46;' + 'c&#111;m';
 document.write( '<a ' + path + '\'' + prefix + addy77349 + suffix + '\'' + attribs + '>' );
 document.write( addy77349 );
 document.write( '<\/a>' );
 //-->
 </script><script language='JavaScript' type='text/javascript'>
 <!--
 document.write( '<span style=\'display: none;\'>' );
 //-->
 </script>This e-mail address is being protected from spambots. You need JavaScript enabled to view it
 <script language='JavaScript' type='text/javascript'>
 <!--
 document.write( '</' );
 document.write( 'span>' );
 //-->
 </script></em></p></td>
</tr>

</table>
<span class="article_separator">&nbsp;</span>

	        
	        	        <div id="ja-newswrap">
				<div class="bannergroup">


</div>
	        </div>
	                </div>

				
				
			</div>
		</div>
		<!-- END: CONTENT -->

				<!-- BEGIN: COLUMNS -->
		<div id="ja-colwrap">

				<div id="ja-masscol" class="clearfix">
        
		  <div id="ja-tabswrap" class="clearfix">
                       <ul class="ja-tab-top">
							<li style="width:99.6%;visibility:hidden;" class="ja-tab-li">
				<span>Dining Guide</span>
				<div class="ja-tab-content">
<!-- JoomlaWorks "Ultimate Content Display" Module (v1.1) starts here -->
<style type="text/css" media="screen">
	@import "http://www.biscaynetimes.com/modules/mod_jw_ucd/mod_jw_ucd/list/mod_jw_ucd.css";
</style>
<div class="ucd">
  <ul class="ucd_list">
    <!-- UCD item 0 -->
<li class="ucd_item row0">
<div class="ucd_title"><a href="/index.php?option=com_content&amp;view=article&amp;id=116:maimi-brickell-downtown&amp;catid=41:dining-guide&amp;Itemid=218">Miami - Brickell/Downtown</a></div>
</li>
<!-- UCD item 1 -->
<li class="ucd_item row1">
<div class="ucd_title"><a href="/index.php?option=com_content&amp;view=article&amp;id=114:miami-upper-eastside&amp;catid=41:dining-guide&amp;Itemid=218">Miami - Upper Eastside</a></div>
</li>
<!-- UCD item 2 -->
<li class="ucd_item row0">
<div class="ucd_title"><a href="/index.php?option=com_content&amp;view=article&amp;id=113:north-bay-village&amp;catid=41:dining-guide&amp;Itemid=218">North Bay Village</a></div>
</li>
<!-- UCD item 3 -->
<li class="ucd_item row1">
<div class="ucd_title"><a href="/index.php?option=com_content&amp;view=article&amp;id=112:north-beach&amp;catid=41:dining-guide&amp;Itemid=218">North Beach</a></div>
</li>
<!-- UCD item 4 -->
<li class="ucd_item row0">
<div class="ucd_title"><a href="/index.php?option=com_content&amp;view=article&amp;id=111:miami-shores&amp;catid=41:dining-guide&amp;Itemid=218">Miami Shores</a></div>
</li>
<!-- UCD item 5 -->
<li class="ucd_item row1">
<div class="ucd_title"><a href="/index.php?option=com_content&amp;view=article&amp;id=110:north-miami&amp;catid=41:dining-guide&amp;Itemid=218">North Miami</a></div>
</li>
<!-- UCD item 6 -->
<li class="ucd_item row0">
<div class="ucd_title"><a href="/index.php?option=com_content&amp;view=article&amp;id=993:bay-harbor-islands&amp;catid=41:dining-guide&amp;Itemid=218">Bay Harbor Islands</a></div>
</li>
<!-- UCD item 7 -->
<li class="ucd_item row1">
<div class="ucd_title"><a href="/index.php?option=com_content&amp;view=article&amp;id=109:north-miami-beach&amp;catid=41:dining-guide&amp;Itemid=218">North Miami Beach</a></div>
</li>
<!-- UCD item 8 -->
<li class="ucd_item row0">
<div class="ucd_title"><a href="/index.php?option=com_content&amp;view=article&amp;id=1076:sunny-isles-beach&amp;catid=41:dining-guide&amp;Itemid=218">Sunny Isles Beach</a></div>
</li>
<!-- UCD item 9 -->
<li class="ucd_item row1">
<div class="ucd_title"><a href="/index.php?option=com_content&amp;view=article&amp;id=108:aventuramiami-gardens&amp;catid=41:dining-guide&amp;Itemid=218">Aventura/Hallandale</a></div>
</li>
  </ul>
</div>
<!-- JoomlaWorks "Ultimate Content Display" Module (v1.1) ends here -->
</div>
			</li>
	
            </ul>
                        <div class="ja-tab-contentwrap"><div id="ja-tab-content">&nbsp;</div></div>
                        <ul class="ja-tab-bottom">
							<li style="width:99.6%;visibility:hidden;" class="ja-tab-li">
				<span>Monthly Wine Column</span>
				<div class="ja-tab-content">
<!-- JoomlaWorks "Ultimate Content Display" Module (v1.1) starts here -->
<style type="text/css" media="screen">
	@import "http://www.biscaynetimes.com/modules/mod_jw_ucd/mod_jw_ucd/list/mod_jw_ucd.css";
</style>
<div class="ucd">
  <ul class="ucd_list">
    <!-- UCD item 0 -->
<li class="ucd_item row0">
<div class="ucd_title"><a href="/index.php?option=com_content&amp;view=article&amp;id=2564:a-toast-to-the-favorites-of-2016&amp;catid=63:wine-column&amp;Itemid=173">A Toast to the Favorites of 2016</a></div>
</li>
<!-- UCD item 1 -->
<li class="ucd_item row1">
<div class="ucd_title"><a href="/index.php?option=com_content&amp;view=article&amp;id=2536:a-toast-to-the-turkey&amp;catid=63:wine-column&amp;Itemid=173">A Toast to the Turkey</a></div>
</li>
<!-- UCD item 2 -->
<li class="ucd_item row0">
<div class="ucd_title"><a href="/index.php?option=com_content&amp;view=article&amp;id=2504:malbec-flavor-chameleon&amp;catid=63:wine-column&amp;Itemid=173">Malbec: Flavor Chameleon</a></div>
</li>
<!-- UCD item 3 -->
<li class="ucd_item row1">
<div class="ucd_title"><a href="/index.php?option=com_content&amp;view=article&amp;id=2487:cool-it-on-the-reds&amp;catid=63:wine-column&amp;Itemid=173">Cool It on the Reds</a></div>
</li>
<!-- UCD item 4 -->
<li class="ucd_item row0">
<div class="ucd_title"><a href="/index.php?option=com_content&amp;view=article&amp;id=2448:raise-a-toast-to-chiles-chardonnays&amp;catid=63:wine-column&amp;Itemid=173">Raise a Toast to Chile’s Chardonnays</a></div>
</li>
<!-- UCD item 5 -->
<li class="ucd_item row1">
<div class="ucd_title"><a href="/index.php?option=com_content&amp;view=article&amp;id=2438:grape-for-the-grill&amp;catid=63:wine-column&amp;Itemid=173">Grape for the Grill</a></div>
</li>
<!-- UCD item 6 -->
<li class="ucd_item row0">
<div class="ucd_title"><a href="/index.php?option=com_content&amp;view=article&amp;id=2398:sonoma-whites-worth-a-case&amp;catid=63:wine-column&amp;Itemid=173">Sonoma Whites Worth a Case</a></div>
</li>
<!-- UCD item 7 -->
<li class="ucd_item row1">
<div class="ucd_title"><a href="/index.php?option=com_content&amp;view=article&amp;id=2387:surprisingly-affordable-pinot-noir&amp;catid=63:wine-column&amp;Itemid=173">Surprisingly Affordable Pinot Noir</a></div>
</li>
<!-- UCD item 8 -->
<li class="ucd_item row0">
<div class="ucd_title"><a href="/index.php?option=com_content&amp;view=article&amp;id=2356:three-continents-of-rose&amp;catid=63:wine-column&amp;Itemid=173">Three Continents of Rosé</a></div>
</li>
<!-- UCD item 9 -->
<li class="ucd_item row1">
<div class="ucd_title"><a href="/index.php?option=com_content&amp;view=article&amp;id=2343:march-is-buy-a-case-month&amp;catid=63:wine-column&amp;Itemid=173">March Is Buy-a-Case Month</a></div>
</li>
<!-- UCD item 10 -->
<li class="ucd_item row0">
<div class="ucd_title"><a href="/index.php?option=com_content&amp;view=article&amp;id=2314:put-a-cork-in-old-habits&amp;catid=63:wine-column&amp;Itemid=173">Put a Cork in Old Habits</a></div>
</li>
  </ul>
</div>
<!-- JoomlaWorks "Ultimate Content Display" Module (v1.1) ends here -->
</div>
			</li>
	
            </ul>
                    </div>
         		<div class="moduletable">
					<h3>Current Issue</h3>
					<p><strong>Volume 14,  Issue 10, December 2016</strong></p>		</div>
	 			</div>
									<div id="ja-col1">
						<div class="moduletable">
					<h3>Art and Culture</h3>
					



<table class="contentpaneopen">
	<tr>
		<td valign="top" ><p><img alt="Art_1" height="110" width="175" src="/images/stories/art_1216/Art_1.jpg" />Some recommended stops on the mad dash through Miami’s Art Week</p>
</td>
	</tr>
	<tr>
        <td valign="top" >

       <a class="readmore" href="/index.php?option=com_content&amp;view=article&amp;id=2548:off-the-basel-path-2016&amp;catid=38:art-a-culture&amp;Itemid=201">Read more...</a>		</td>
     </tr>
</table>
		</div>
			<div class="moduletable">
					<h3>Art Listings</h3>
					<ul class="menu"><li class="item175"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=56&amp;Itemid=175"><span>December 2016</span></a></li></ul>		</div>
			<div class="moduletable">
					<h3>Events Calendar</h3>
					<ul class="menu"><li class="item176"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=57&amp;Itemid=176"><span>December 2016</span></a></li></ul>		</div>
			<div class="moduletable">
					<h3>BizBuzz</h3>
					



<table class="contentpaneopen">
	<tr>
		<td valign="top" ><p><img alt="bigstock-Beautiful-place-setting-for-Ch-26480117" height="117" width="175" src="/images/stories/art_1216/bigstock-Beautiful-place-setting-for-Ch-26480117.jpg" />Sales, special events, and more from the people who make Biscayne Times possible</p>
</td>
	</tr>
	<tr>
        <td valign="top" >

       <a class="readmore" href="/index.php?option=com_content&amp;view=article&amp;id=2558:bizbuzz-december-2016&amp;catid=62:bizbuzz&amp;Itemid=189">Read more...</a>		</td>
     </tr>
</table>
		</div>
	
			</div>
			
						<div id="ja-col2">
						<div class="moduletable">
					<h3>Picture Story</h3>
					



<table class="contentpaneopen">
	<tr>
		<td valign="top" ><p><img alt="Pix_PictureStory_12-16" height="139" width="175" src="/images/stories/art_1216/Pix_PictureStory_12-16.jpg" />A view of our past from the archives of HistoryMiami</p>
</td>
	</tr>
	<tr>
        <td valign="top" >

       <a class="readmore" href="/index.php?option=com_content&amp;view=article&amp;id=2546:retro-calle-ocho&amp;catid=71:picture-story&amp;Itemid=235">Read more...</a>		</td>
     </tr>
</table>
		</div>
			<div class="moduletable">
					<h3>Community Contacts</h3>
					
<!-- JoomlaWorks "Ultimate Content Display" Module (v1.1) starts here -->
<style type="text/css" media="screen">
	@import "http://www.biscaynetimes.com/modules/mod_jw_ucd/mod_jw_ucd/list/mod_jw_ucd.css";
</style>
<div class="ucd">
  <ul class="ucd_list">
    <!-- UCD item 0 -->
<li class="ucd_item row0">
<div class="ucd_title"><a href="/index.php?option=com_content&amp;view=article&amp;id=856%3Aaventura&amp;catid=58%3Acommunity-contacts&amp;Itemid=252">Aventura</a></div>
</li>
<!-- UCD item 1 -->
<li class="ucd_item row1">
<div class="ucd_title"><a href="/index.php?option=com_content&amp;view=article&amp;id=338%3Abay-harbor-islands&amp;catid=58%3Acommunity-contacts&amp;Itemid=252">Bay Harbor Islands</a></div>
</li>
<!-- UCD item 2 -->
<li class="ucd_item row0">
<div class="ucd_title"><a href="/index.php?option=com_content&amp;view=article&amp;id=117%3Abiscayne-park&amp;catid=58%3Acommunity-contacts&amp;Itemid=252">Biscayne Park</a></div>
</li>
<!-- UCD item 3 -->
<li class="ucd_item row1">
<div class="ucd_title"><a href="/index.php?option=com_content&amp;view=article&amp;id=125%3Amiami&amp;catid=58%3Acommunity-contacts&amp;Itemid=252">City of Miami</a></div>
</li>
<!-- UCD item 4 -->
<li class="ucd_item row0">
<div class="ucd_title"><a href="/index.php?option=com_content&amp;view=article&amp;id=118%3Ael-portal&amp;catid=58%3Acommunity-contacts&amp;Itemid=252">El Portal</a></div>
</li>
<!-- UCD item 5 -->
<li class="ucd_item row1">
<div class="ucd_title"><a href="/index.php?option=com_content&amp;view=article&amp;id=124%3Amiami-shores&amp;catid=58%3Acommunity-contacts&amp;Itemid=252">Miami Shores</a></div>
</li>
<!-- UCD item 6 -->
<li class="ucd_item row0">
<div class="ucd_title"><a href="/index.php?option=com_content&amp;view=article&amp;id=336%3Anorth-bay-village&amp;catid=58%3Acommunity-contacts&amp;Itemid=252">North Bay Village</a></div>
</li>
<!-- UCD item 7 -->
<li class="ucd_item row1">
<div class="ucd_title"><a href="/index.php?option=com_content&amp;view=article&amp;id=123%3Anorth-miami&amp;catid=58%3Acommunity-contacts&amp;Itemid=252">North Miami</a></div>
</li>
<!-- UCD item 8 -->
<li class="ucd_item row0">
<div class="ucd_title"><a href="/index.php?option=com_content&amp;view=article&amp;id=339%3Anorth-miami-beach&amp;catid=58%3Acommunity-contacts&amp;Itemid=252">North Miami Beach</a></div>
</li>
<!-- UCD item 9 -->
<li class="ucd_item row1">
<div class="ucd_title"><a href="/index.php?option=com_content&amp;view=article&amp;id=122%3Amiami-dade-county&amp;catid=58%3Acommunity-contacts&amp;Itemid=252">Miami-Dade County</a></div>
</li>
<!-- UCD item 10 -->
<li class="ucd_item row0">
<div class="ucd_title"><a href="/index.php?option=com_content&amp;view=article&amp;id=121%3Amiami-dade-county-public-schools&amp;catid=58%3Acommunity-contacts&amp;Itemid=252">Miami-Dade County Public Schools</a></div>
</li>
<!-- UCD item 11 -->
<li class="ucd_item row1">
<div class="ucd_title"><a href="/index.php?option=com_content&amp;view=article&amp;id=120%3Aflorida&amp;catid=58%3Acommunity-contacts&amp;Itemid=252">Florida</a></div>
</li>
<!-- UCD item 12 -->
<li class="ucd_item row0">
<div class="ucd_title"><a href="/index.php?option=com_content&amp;view=article&amp;id=119%3Afederal&amp;catid=58%3Acommunity-contacts&amp;Itemid=252">Federal</a></div>
</li>
  </ul>
</div>
<!-- JoomlaWorks "Ultimate Content Display" Module (v1.1) ends here -->
		</div>
	
			</div>
			
		</div><br />
		<!-- END: COLUMNS -->
		
	</div>
</div>


<!-- BEGIN: FOOTER -->
<div id="ja-footerwrap">
	<div id="ja-footer" class="clearfix">

	  <small>
			
Copyright &copy; 2005 - 2016 <b>The Biscayne Times</b>.		</small>

		<div id="ja-cert">
		
				 
		  <a href="http://biscaynetimes.com/index.php?option=com_obrss&controller=feed&task=feed&id=2" target="_blank" title="RSS 2.0" style="text-decoration: none;">
			<img src="http://www.biscaynetimes.com/templates/ja_teline/images/but-rss.gif" alt="RSS 2.0" />
		 </a>
		 
						<a href="http://jigsaw.w3.org/css-validator/validator?uri=http://www.biscaynetimes.com/" target="_blank" title="Our site is valid CSS" style="text-decoration: none;">
				<img src="http://www.biscaynetimes.com/templates/ja_teline/images/but-css.gif" alt="Our site is valid CSS" />
			</a>
						<a href="http://validator.w3.org/check/referer" target="_blank" title="Our site is valid XHTML 1.0 Transitional" style="text-decoration: none;">
				<img src="http://www.biscaynetimes.com/templates/ja_teline/images/but-xhtml10.gif" alt="Our site is valid XHTML 1.0 Transitional" />
			</a>
		</div>

	</div>
</div>
<!-- END: FOOTER -->

</div>



</body>

</html>